CyberCat - Performance issue – Incident details

All systems operational

Performance issue

Resolved
Operational
Started over 2 years agoLasted 7 minutes

Affected

Production web services

Operational from 3:29 PM to 3:37 PM

Web server

Operational from 3:29 PM to 3:37 PM

Container services

Operational from 3:29 PM to 3:37 PM

Mail services

Operational from 3:29 PM to 3:37 PM

Mail server

Operational from 3:29 PM to 3:37 PM

Anti-spam server

Operational from 3:29 PM to 3:37 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    The server is back up. We are monitoring the situation

  • Identified
    Identified

    We have identified a problem with one of our DNS servers and are in the process of restarting it with a different configuration. Until it's up and running again, some services may experience performance degradation.