CyberCat - Service outage – Incident details

All systems operational

Service outage

Resolved
Partial outage
Started about 1 year agoLasted about 2 hours

Affected

Production web services

Partial outage from 11:39 AM to 1:41 PM

Web server

Partial outage from 11:39 AM to 1:41 PM

Container services

Partial outage from 11:39 AM to 1:41 PM

Updates
  • Resolved
    Resolved

    IPSec tunnels with our customers have been stable for some time. We'll let you know if any new problems arise.

  • Monitoring
    Monitoring

    IPSec tunnels are back up and running. We continue to monitor the situation.

  • Investigating
    Investigating

    Following maintenance work carried out by the internet service provider for our cloud environment, we are experiencing some difficulties with the IPSec tunnels of some of our customers. We are working with our provider to resolve the situation.