CyberCat - Connectivity issue – Incident details

All systems operational

Connectivity issue

Resolved
Major outage
Started about 1 year agoLasted about 2 hours

Affected

Production web services

Operational from 2:33 PM to 2:43 PM, Major outage from 2:43 PM to 3:03 PM, Operational from 3:03 PM to 4:33 PM

Web server

Operational from 2:33 PM to 2:43 PM, Major outage from 2:43 PM to 3:03 PM, Operational from 3:03 PM to 4:33 PM

Container services

Operational from 2:33 PM to 2:43 PM, Major outage from 2:43 PM to 3:03 PM, Operational from 3:03 PM to 4:33 PM

Mail services

Operational from 2:33 PM to 2:43 PM, Major outage from 2:43 PM to 3:03 PM, Operational from 3:03 PM to 4:33 PM

Mail server

Operational from 2:33 PM to 2:43 PM, Major outage from 2:43 PM to 3:03 PM, Operational from 3:03 PM to 4:33 PM

Anti-spam server

Operational from 2:33 PM to 2:43 PM, Major outage from 2:43 PM to 3:03 PM, Operational from 3:03 PM to 4:33 PM

Updates
  • Resolved
    Resolved

    The situation has returned to normal.

  • Monitoring
    Monitoring

    Access is restored. We are monitoring the situation

  • Identified
    Identified

    Our cloud provider is telling us about a connectivity issue with one of their internet accesses. We will post update as soon as we know more

  • Investigating
    Investigating
    We are currently experiencing an issue with our production web services. We are investigating the situation and will keep you informed of any developments.