CyberCat - Failure of one of a file server – Incident details

All systems operational

Failure of one of a file server

Resolved
Partial outage
Started 8 months agoLasted 10 minutes

Affected

Production web services

Partial outage from 4:05 PM to 4:15 PM

Web server

Partial outage from 4:05 PM to 4:15 PM

Container services

Partial outage from 4:05 PM to 4:15 PM

Updates
  • Resolved
    Resolved

    The issue is now resolved. The potential source of the problem has been identified, and we'll be following up with the component's editor.

  • Monitoring
    Monitoring

    A file storage server encountered a problem and had to be restarted. Collateral impact on some services may have been experienced. We are monitoring the situation.