CyberCat - Mail server TLS access problem – Incident details

All systems operational

Mail server TLS access problem

Resolved
Major outage
Started about 1 month agoLasted 41 minutes

Affected

Mail services

Partial outage from 4:00 PM to 4:41 PM

Mail server

Partial outage from 4:00 PM to 4:41 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We have implemented a solution and are currently monitoring the results.

  • Investigating
    Investigating

    We are currently testing access to our email server in TLS mode.